summaryrefslogtreecommitdiff
path: root/recipes-core/busybox
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2019-05-22 18:06:09 -0500
committerJohn Klug <john.klug@multitech.com>2019-05-22 18:06:09 -0500
commita844c8f115abf8e011015f932d773f9ccd0559b6 (patch)
tree2614c25dd8c81498a7c60bf44a69d88a0cd74b4b /recipes-core/busybox
parenta413914ce0341779e3dfb0fa4e2947c00c20e5c4 (diff)
downloadmeta-mlinux-a844c8f115abf8e011015f932d773f9ccd0559b6.tar.gz
meta-mlinux-a844c8f115abf8e011015f932d773f9ccd0559b6.tar.bz2
meta-mlinux-a844c8f115abf8e011015f932d773f9ccd0559b6.zip
Remove / after $D when next is a bitbake variable.
Diffstat (limited to 'recipes-core/busybox')
-rw-r--r--recipes-core/busybox/ifplugd-disable_1.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-core/busybox/ifplugd-disable_1.0.bb b/recipes-core/busybox/ifplugd-disable_1.0.bb
index bdb8678..3037e23 100644
--- a/recipes-core/busybox/ifplugd-disable_1.0.bb
+++ b/recipes-core/busybox/ifplugd-disable_1.0.bb
@@ -19,7 +19,7 @@ if [ -z "$D" ] ; then
mount -o remount,rw /
fi
fi
-sed -i 's/^ENABLED="no"/ENABLED="yes"/i' $D/${sysconfdir}/default/ifplugd
+sed -i 's/^ENABLED="no"/ENABLED="yes"/i' $D${sysconfdir}/default/ifplugd
if [ $ro -eq 1 ] ; then
mount -o remount,ro /
fi
@@ -33,11 +33,11 @@ if [ -z "$D" ] ; then
mount -o remount,rw /
fi
fi
-sed -i 's/^ENABLED="yes"/ENABLED="no"/i' $D/${sysconfdir}/default/ifplugd
+sed -i 's/^ENABLED="yes"/ENABLED="no"/i' $D${sysconfdir}/default/ifplugd
if [ -f $D/var/config/default/ifplugd ]; then
sed -i 's/^ENABLED="yes"/ENABLED="no"/i' $D/var/config/default/ifplugd
else
- cp $D/${sysconfdir}/default/ifplugd $D/var/config/default/ifplugd
+ cp $D${sysconfdir}/default/ifplugd $D/var/config/default/ifplugd
fi
if [ $ro -eq 1 ] ; then
mount -o remount,ro /