summaryrefslogtreecommitdiff
path: root/recipes-core/images/mlinux-factory-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/images/mlinux-factory-image.bb')
-rw-r--r--recipes-core/images/mlinux-factory-image.bb32
1 files changed, 16 insertions, 16 deletions
diff --git a/recipes-core/images/mlinux-factory-image.bb b/recipes-core/images/mlinux-factory-image.bb
index 3b690d7..ae2535c 100644
--- a/recipes-core/images/mlinux-factory-image.bb
+++ b/recipes-core/images/mlinux-factory-image.bb
@@ -49,22 +49,22 @@ IMAGE_INSTALL_append = " perl-module-io perl-module-fcntl"
# Python support
# Python 2 is obsolete.
PYTHON_2_FEATURES = " python \
-python-argparse \
-python-compression \
-python-dateutil \
-python-html \
-python-psutil \
-python-pyopenssl \
-python-pyserial \
-python-pyudev \
-python-pyusb \
-python-simplejson \
-python-sqlite3 \
-python-syslog \
-python-textutils \
-python-unixadmin \
-python-xml \
-python-dbus \
+python3-argparse \
+python3-compression \
+python3-dateutil \
+python3-html \
+python3-psutil \
+python3-pyopenssl \
+python3-pyserial \
+python3-pyudev \
+python3-pyusb \
+python3-simplejson \
+python3-sqlite3 \
+python3-syslog \
+python3-textutils \
+python3-unixadmin \
+python3-xml \
+python3-dbus \
"
PYTHON_3_FEATURES = " \
python3-core \