summaryrefslogtreecommitdiff
path: root/recipes-core/busybox/busybox_%.bbappend
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/busybox/busybox_%.bbappend')
-rw-r--r--recipes-core/busybox/busybox_%.bbappend10
1 files changed, 10 insertions, 0 deletions
diff --git a/recipes-core/busybox/busybox_%.bbappend b/recipes-core/busybox/busybox_%.bbappend
new file mode 100644
index 0000000..40094e9
--- /dev/null
+++ b/recipes-core/busybox/busybox_%.bbappend
@@ -0,0 +1,10 @@
+PR .= ".mlinux1"
+
+FILESEXTRAPATHS_prepend := "${THISDIR}/${PN}-${PV}:${THISDIR}/files:"
+
+SRC_URI += "file://udhcpd.conf.example"
+
+do_install_append () {
+ install -m 600 ${WORKDIR}/udhcpd.conf.example ${D}${sysconfdir}/udhcpd.conf.example
+ install -m 600 ${WORKDIR}/udhcpd.conf.example ${D}${sysconfdir}/udhcpd.conf
+}