summaryrefslogtreecommitdiff
path: root/recipes-core/images
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2021-01-12 14:45:01 -0600
committerJohn Klug <john.klug@multitech.com>2021-01-12 14:45:01 -0600
commit28ec5c75fd26857b3e3ad93b07ea2f20444b84c2 (patch)
treef94b21a0b2449b95cfd05c8dce26a799688b9c28 /recipes-core/images
parent03abb1abb888d89de5150b6c3c604e769884f2ff (diff)
downloadmeta-mlinux-atmel-28ec5c75fd26857b3e3ad93b07ea2f20444b84c2.tar.gz
meta-mlinux-atmel-28ec5c75fd26857b3e3ad93b07ea2f20444b84c2.tar.bz2
meta-mlinux-atmel-28ec5c75fd26857b3e3ad93b07ea2f20444b84c2.zip
gpsd-conf must now be added separately to start gpsd automatically
Diffstat (limited to 'recipes-core/images')
-rw-r--r--recipes-core/images/mlinux-factory-image.bb2
-rw-r--r--recipes-core/images/mlinux-mtcap-image.bb2
-rw-r--r--recipes-core/images/mlinux-mtcap-test-image.bb2
-rw-r--r--recipes-core/images/mlinux-mtr-image.bb2
-rw-r--r--recipes-core/images/mlinux-mtrv1-image.bb2
-rw-r--r--recipes-core/images/mlinux-rs9113-mtrv1-image.bb2
6 files changed, 6 insertions, 6 deletions
diff --git a/recipes-core/images/mlinux-factory-image.bb b/recipes-core/images/mlinux-factory-image.bb
index 49cab1f..19134c1 100644
--- a/recipes-core/images/mlinux-factory-image.bb
+++ b/recipes-core/images/mlinux-factory-image.bb
@@ -89,6 +89,6 @@ IMAGE_INSTALL_append = " pps-tools"
IMAGE_INSTALL_append = " dnsmasq bluez5-pand bluez5-rfcomm"
# When ntp is to use the GPS, gps-utils is required
-IMAGE_INSTALL_append = " gpsd libgps ntp ntp-utils gpspipe gps-utils"
+IMAGE_INSTALL_append = " gpsd gpsd-conf gpsd-gpsctl libgps ntp ntp-utils gpspipe gps-utils"
IMAGE_INSTALL_append = " uxfp uvccapture"
diff --git a/recipes-core/images/mlinux-mtcap-image.bb b/recipes-core/images/mlinux-mtcap-image.bb
index 3fe349c..c298a86 100644
--- a/recipes-core/images/mlinux-mtcap-image.bb
+++ b/recipes-core/images/mlinux-mtcap-image.bb
@@ -63,7 +63,7 @@ IMAGE_INSTALL_append = " \
MISC_FEATURES = "minicom lrzsz nano uxfp"
# Extra stuff to install
-IMAGE_INSTALL_append = " gpsd libgps libgps24 ntp ntp-utils gpspipe gps-utils"
+IMAGE_INSTALL_append = " gpsd gpsd-conf gpsd-gpsctl libgps ntp ntp-utils gpspipe gps-utils"
IMAGE_INSTALL_append = " \
${FILESYSTEM_FEATURES} \
diff --git a/recipes-core/images/mlinux-mtcap-test-image.bb b/recipes-core/images/mlinux-mtcap-test-image.bb
index e521f37..c2b83bb 100644
--- a/recipes-core/images/mlinux-mtcap-test-image.bb
+++ b/recipes-core/images/mlinux-mtcap-test-image.bb
@@ -78,7 +78,7 @@ MISC_FEATURES = "minicom lrzsz nano uxfp"
# Someday add wifi features
# ${WIFI_FEATURES}
#
-IMAGE_INSTALL_append = " gpsd libgps libgps24 ntp ntp-utils gpspipe gps-utils"
+IMAGE_INSTALL_append = " gpsd gpsd-conf gpsd-gpsctl libgps ntp ntp-utils gpspipe gps-utils"
IMAGE_INSTALL_append = " pps-tools"
diff --git a/recipes-core/images/mlinux-mtr-image.bb b/recipes-core/images/mlinux-mtr-image.bb
index 4b6ea52..863e63d 100644
--- a/recipes-core/images/mlinux-mtr-image.bb
+++ b/recipes-core/images/mlinux-mtr-image.bb
@@ -69,7 +69,7 @@ MISC_FEATURES = "minicom lrzsz nano"
# Extra stuff to install
IMAGE_INSTALL_append = " ti-wifi-utils wl12xx-firmware"
-IMAGE_INSTALL_append = " gpsd libgps libgps24 ntp ntp-utils gpspipe gps-utils"
+IMAGE_INSTALL_append = " gpsd gpsd-conf gpsd-gpsctl libgps ntp ntp-utils gpspipe gps-utils"
IMAGE_INSTALL_append = " uxfp"
IMAGE_INSTALL_append = " \
diff --git a/recipes-core/images/mlinux-mtrv1-image.bb b/recipes-core/images/mlinux-mtrv1-image.bb
index f72eb2d..15d7c0f 100644
--- a/recipes-core/images/mlinux-mtrv1-image.bb
+++ b/recipes-core/images/mlinux-mtrv1-image.bb
@@ -67,7 +67,7 @@ MISC_FEATURES = "minicom lrzsz nano pps-tools"
# Extra stuff to install
IMAGE_INSTALL_append = " kernel-module-rs9113 rs9113-util rs9113-autostart"
-IMAGE_INSTALL_append = " gpsd libgps libgps24 ntp ntp-utils gpspipe gps-utils"
+IMAGE_INSTALL_append = " gpsd gpsd-conf gpsd-gpsctl libgps ntp ntp-utils gpspipe gps-utils"
IMAGE_INSTALL_append = " \
${TEST_FEATURES} \
diff --git a/recipes-core/images/mlinux-rs9113-mtrv1-image.bb b/recipes-core/images/mlinux-rs9113-mtrv1-image.bb
index d40655e..4d6e452 100644
--- a/recipes-core/images/mlinux-rs9113-mtrv1-image.bb
+++ b/recipes-core/images/mlinux-rs9113-mtrv1-image.bb
@@ -69,7 +69,7 @@ MISC_FEATURES = "minicom lrzsz nano pps-tools"
# Extra stuff to install
IMAGE_INSTALL_append = " kernel-module-rs9113 rs9113rf rs9113-util rs9113-utils-extra rs9113-misc rs9113-autostart"
-IMAGE_INSTALL_append = " gpsd libgps libgps24 ntp ntp-utils gpspipe gps-utils"
+IMAGE_INSTALL_append = " gpsd gpsd-conf gpsd-gpsctl libgps ntp ntp-utils gpspipe gps-utils"
IMAGE_INSTALL_append = " uxfp"
IMAGE_INSTALL_append = " \