summaryrefslogtreecommitdiff
path: root/recipes-core/busybox
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2019-05-22 17:54:45 -0500
committerJohn Klug <john.klug@multitech.com>2019-05-22 17:54:45 -0500
commita413914ce0341779e3dfb0fa4e2947c00c20e5c4 (patch)
treea3b0034fdbc6fbcfab2de67865dbc87d7567e671 /recipes-core/busybox
parent0309e54b1b96e8ba06fdd0defc5372af215bdba9 (diff)
downloadmeta-mlinux-atmel-a413914ce0341779e3dfb0fa4e2947c00c20e5c4.tar.gz
meta-mlinux-atmel-a413914ce0341779e3dfb0fa4e2947c00c20e5c4.tar.bz2
meta-mlinux-atmel-a413914ce0341779e3dfb0fa4e2947c00c20e5c4.zip
Put back sysconfdir which was accidentally deleted in the prior change
Diffstat (limited to 'recipes-core/busybox')
-rw-r--r--recipes-core/busybox/ifplugd-disable_1.0.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes-core/busybox/ifplugd-disable_1.0.bb b/recipes-core/busybox/ifplugd-disable_1.0.bb
index 927ce54..bdb8678 100644
--- a/recipes-core/busybox/ifplugd-disable_1.0.bb
+++ b/recipes-core/busybox/ifplugd-disable_1.0.bb
@@ -19,7 +19,7 @@ if [ -z "$D" ] ; then
mount -o remount,rw /
fi
fi
-sed -i 's/^ENABLED="no"/ENABLED="yes"/i' $D/etc/default/ifplugd
+sed -i 's/^ENABLED="no"/ENABLED="yes"/i' $D/${sysconfdir}/default/ifplugd
if [ $ro -eq 1 ] ; then
mount -o remount,ro /
fi
@@ -33,11 +33,11 @@ if [ -z "$D" ] ; then
mount -o remount,rw /
fi
fi
-sed -i 's/^ENABLED="yes"/ENABLED="no"/i' $D/etc/default/ifplugd
+sed -i 's/^ENABLED="yes"/ENABLED="no"/i' $D/${sysconfdir}/default/ifplugd
if [ -f $D/var/config/default/ifplugd ]; then
sed -i 's/^ENABLED="yes"/ENABLED="no"/i' $D/var/config/default/ifplugd
else
- cp $D/etc/default/ifplugd $D/var/config/default/ifplugd
+ cp $D/${sysconfdir}/default/ifplugd $D/var/config/default/ifplugd
fi
if [ $ro -eq 1 ] ; then
mount -o remount,ro /