summaryrefslogtreecommitdiff
path: root/documentation/poky-ref-manual/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'documentation/poky-ref-manual/Makefile')
-rw-r--r--documentation/poky-ref-manual/Makefile6
1 files changed, 2 insertions, 4 deletions
diff --git a/documentation/poky-ref-manual/Makefile b/documentation/poky-ref-manual/Makefile
index a5a331bd53..c906c7debd 100644
--- a/documentation/poky-ref-manual/Makefile
+++ b/documentation/poky-ref-manual/Makefile
@@ -2,7 +2,6 @@ all: html pdf tarball
pdf:
../tools/poky-docbook-to-pdf poky-ref-manual.xml ../template
- ../tools/poky-docbook-to-pdf bsp-guide.xml ../template
XSLTOPTS = --stringparam html.stylesheet style.css \
--stringparam chapter.autolabel 1 \
@@ -20,15 +19,14 @@ XSL_XHTML_URI = $(XSL_BASE_URI)/xhtml/docbook.xsl
html:
# See http://www.sagehill.net/docbookxsl/HtmlOutput.html
xsltproc $(XSLTOPTS) -o poky-ref-manual.html $(XSL_XHTML_URI) poky-ref-manual.xml
- xsltproc $(XSLTOPTS) -o bsp-guide.html $(XSL_XHTML_URI) bsp-guide.xml
tarball: html
- tar -cvzf poky-ref-manual.tgz poky-ref-manual.html style.css figures/yocto-project-transp.png figures/poky-ref-manual.png
+ tar -cvzf poky-ref-manual.tgz poky-ref-manual.html style.css figures/yocto-project-transp.png figures/poky-ref-manual.png screenshots/ss-sato.png
validate:
xmllint --postvalid --xinclude --noout poky-ref-manual.xml
-OUTPUTS = poky-ref-manual.tgz poky-ref-manual.html poky-ref-manual.pdf bsp-guide.pdf bsp-guide.html
+OUTPUTS = poky-ref-manual.tgz poky-ref-manual.html poky-ref-manual.pdf
SOURCES = *.png *.xml *.css *.svg
publish: