summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-devtools/python/python-setuptools_0.6c11.bb4
1 files changed, 3 insertions, 1 deletions
diff --git a/meta/recipes-devtools/python/python-setuptools_0.6c11.bb b/meta/recipes-devtools/python/python-setuptools_0.6c11.bb
index a769714ba2..24dd9e5cfe 100644
--- a/meta/recipes-devtools/python/python-setuptools_0.6c11.bb
+++ b/meta/recipes-devtools/python/python-setuptools_0.6c11.bb
@@ -5,7 +5,7 @@ LICENSE = "PSF"
LIC_FILES_CHKSUM = "file://setup.py;beginline=23;endline=23;md5=8a314270dd7a8dbca741775415f1716e"
SRCNAME = "setuptools"
-PR = "ml4"
+PR = "ml5"
DEPENDS += "python"
DEPENDS_virtclass-native += "python-native"
@@ -16,6 +16,8 @@ S = "${WORKDIR}/${SRCNAME}-${PV}"
inherit distutils
+DISTUTILS_INSTALL_ARGS += "--install-lib=${D}${libdir}/${PYTHON_DIR}/site-packages"
+
do_install_prepend() {
install -d ${D}/${libdir}/${PYTHON_DIR}/site-packages
}