summaryrefslogtreecommitdiff
path: root/meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb
diff options
context:
space:
mode:
authorOtavio Salvador <otavio@ossystems.com.br>2014-04-24 15:59:19 -0300
committerRichard Purdie <richard.purdie@linuxfoundation.org>2014-04-25 17:10:58 +0100
commit93499ebc46547f5bf6dcecd5a786ead9f726de28 (patch)
treecba2b38892d9f85f7967a4a875fe4b7b93587fc5 /meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb
parent4d0ecccae671bffb40c870a6e33d20be869b89bc (diff)
downloadopenembedded-core-93499ebc46547f5bf6dcecd5a786ead9f726de28.tar.gz
openembedded-core-93499ebc46547f5bf6dcecd5a786ead9f726de28.tar.bz2
openembedded-core-93499ebc46547f5bf6dcecd5a786ead9f726de28.zip
Globally replace oe.utils.contains to bb.utils.contains
BitBake has the exact same code as oe.utils.contains so there's no reason to duplicate it. We now rely on the bb.utils.contains code for metadata. Signed-off-by: Otavio Salvador <otavio@ossystems.com.br> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb')
-rw-r--r--meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb b/meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb
index 97941ecc0c..454d0a1fb2 100644
--- a/meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb
+++ b/meta/recipes-graphics/xorg-driver/xf86-video-omap_git.bb
@@ -42,7 +42,7 @@ do_compile_prepend_armv7a () {
}
python () {
- if not oe.utils.contains ('DISTRO_FEATURES', 'opengl', True, False, d):
+ if not bb.utils.contains ('DISTRO_FEATURES', 'opengl', True, False, d):
raise bb.parse.SkipPackage("'opengl' not in DISTRO_FEATURES")
}