From f3291064aae5357ce7e306db2509f1e330e360e1 Mon Sep 17 00:00:00 2001
From: Paul Sokolovsky <pmiscml@gmail.com>
Date: Sun, 10 Jun 2007 19:56:10 +0000
Subject: helloworld 1.0.0: Remove duplicate content.

---
 packages/helloworld/helloworld_1.0.0.bb | 26 --------------------------
 1 file changed, 26 deletions(-)

(limited to 'packages/helloworld')

diff --git a/packages/helloworld/helloworld_1.0.0.bb b/packages/helloworld/helloworld_1.0.0.bb
index 99ebc051fd..da4daa408d 100644
--- a/packages/helloworld/helloworld_1.0.0.bb
+++ b/packages/helloworld/helloworld_1.0.0.bb
@@ -22,29 +22,3 @@ do_install () {
 	install -d ${D}${base_bindir}
 	ln -sf ${bindir}/helloworld ${D}${base_bindir}/init
 }
-
-DESCRIPTION = "Minimal statically compiled Hello world!"
-LICENSE = "GPL"
-PR = "r0"
-
-S = "${WORKDIR}/${P}"
-
-do_fetch () {
-	mkdir -p ${WORKDIR}/${P}
-	cd ${WORKDIR}/${P}
-	echo -e "#include <stdio.h>\nint main(void)\n{\n\tprintf(\"Hello world!\\\n\");\twhile(1);\n\treturn 0;\n}\n" >helloworld.c
-}
-
-do_compile () {
-	${CC} -o helloworld helloworld.c -static
-}
-
-do_install () {
-	install -d ${D}${bindir}
-	install -m 0755 helloworld ${D}${bindir}/
-	# /bin/init is on purpose, it is tried after /sbin/init and /etc/init
-	# so if a sysvinit is installed, it will be used instead of helloworld
-	install -d ${D}${base_bindir}
-	ln -sf ${bindir}/helloworld ${D}${base_bindir}/init
-}
-
-- 
cgit v1.2.3