summaryrefslogtreecommitdiff
path: root/recipes/bt-gps/bt-gps.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes/bt-gps/bt-gps.bb')
-rw-r--r--recipes/bt-gps/bt-gps.bb27
1 files changed, 27 insertions, 0 deletions
diff --git a/recipes/bt-gps/bt-gps.bb b/recipes/bt-gps/bt-gps.bb
new file mode 100644
index 0000000000..414c37fb80
--- /dev/null
+++ b/recipes/bt-gps/bt-gps.bb
@@ -0,0 +1,27 @@
+DESCRIPTION = "Turns your Neo Freerunner into a bluetooth GPS"
+SECTION = "console/network"
+PRIORITY = "optional"
+LICENSE = "GPL"
+RDEPENDS = "python python-pygtk gps-utils"
+
+SRC_URI = "http://handheldshell.com/software/fso/btgps.tgz \
+ "
+
+#inherit autotools
+
+S = ${WORKDIR}/bluetooth
+
+do_install() {
+ install -d ${D}/usr/share/applications
+ install -d ${D}/usr/bin
+ install -m 0755 ${S}/BtGPS.py ${D}/usr/bin
+ install -m 0755 ${S}/btgps.desktop ${D}/usr/share/applications
+}
+
+do_configure() {
+ exit 0
+}
+
+do_compile() {
+ exit 0
+}