summaryrefslogtreecommitdiff
path: root/packages/xinerama/xinerama_cvs.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/xinerama/xinerama_cvs.bb')
-rw-r--r--packages/xinerama/xinerama_cvs.bb10
1 files changed, 10 insertions, 0 deletions
diff --git a/packages/xinerama/xinerama_cvs.bb b/packages/xinerama/xinerama_cvs.bb
index f521f572cf..6846a38600 100644
--- a/packages/xinerama/xinerama_cvs.bb
+++ b/packages/xinerama/xinerama_cvs.bb
@@ -2,6 +2,7 @@ DESCRIPTION = "Xinerama library"
LICENSE = "MIT"
SECTION = "x11/libs"
PRIORITY = "optional"
+MAINTAINER = "Phil Blundell <pb@handhelds.org>"
DEPENDS = "panoramixext xproto x11 xext"
PV = "0.0cvs${CVSDATE}"
@@ -9,3 +10,12 @@ SRC_URI = "cvs://anoncvs:anoncvs@pdx.freedesktop.org/cvs/xlibs;module=Xinerama"
S = "${WORKDIR}/Xinerama"
inherit autotools pkgconfig
+
+do_stage() {
+ oe_runmake install prefix=${STAGING_DIR} \
+ bindir=${STAGING_BINDIR} \
+ includedir=${STAGING_INCDIR} \
+ libdir=${STAGING_LIBDIR} \
+ datadir=${STAGING_DATADIR} \
+ mandir=${STAGING_DIR}/man
+}