summaryrefslogtreecommitdiff
path: root/packages/meta
diff options
context:
space:
mode:
Diffstat (limited to 'packages/meta')
-rw-r--r--packages/meta/openslug-image.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/packages/meta/openslug-image.bb b/packages/meta/openslug-image.bb
index e97d57702b..63ee2cc204 100644
--- a/packages/meta/openslug-image.bb
+++ b/packages/meta/openslug-image.bb
@@ -50,9 +50,9 @@ IPKG_INSTALL = "base-files base-passwd \
inherit image_ipk
python () {
- # Don't build openslug images unless we're targeting an nslu2
+ # Don't build openslug images unless we're targeting an nslu2 or nas100d
mach = bb.data.getVar("MACHINE", d, 1)
- if mach != 'nslu2':
+ if mach != 'nslu2' and mach != 'nas100d':
raise bb.parse.SkipPackage("OpenSlug only builds for the Linksys NSLU2")
}
LICENSE = MIT