summaryrefslogtreecommitdiff
path: root/packages/images/helloworld-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'packages/images/helloworld-image.bb')
-rw-r--r--packages/images/helloworld-image.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/packages/images/helloworld-image.bb b/packages/images/helloworld-image.bb
new file mode 100644
index 0000000000..5154752f75
--- /dev/null
+++ b/packages/images/helloworld-image.bb
@@ -0,0 +1,14 @@
+# Hello world image
+# Contains *only* a statically linked hello world init program
+LICENSE = "MIT"
+PR = "r0"
+
+RDEPENDS = "helloworld"
+
+export IMAGE_BASENAME = "helloworld-image"
+export IMAGE_LINGUAS = ""
+
+PACKAGE_INSTALL = ${RDEPENDS}
+
+inherit image
+