summaryrefslogtreecommitdiff
path: root/classes/autotools.bbclass
diff options
context:
space:
mode:
Diffstat (limited to 'classes/autotools.bbclass')
-rw-r--r--classes/autotools.bbclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/classes/autotools.bbclass b/classes/autotools.bbclass
index b4b1c6ec8a..b7a91693e1 100644
--- a/classes/autotools.bbclass
+++ b/classes/autotools.bbclass
@@ -113,7 +113,7 @@ autotools_do_configure() {
else
CONFIGURE_AC=configure.ac
fi
- if grep "^AM_GLIB_GNU_GETTEXT" $CONFIGURE_AC >/dev/null; then
+ if grep "^[[:space:]]*AM_GLIB_GNU_GETTEXT" $CONFIGURE_AC >/dev/null; then
if grep "sed.*POTFILES" $CONFIGURE_AC >/dev/null; then
: do nothing -- we still have an old unmodified configure.ac
else
@@ -121,7 +121,7 @@ autotools_do_configure() {
echo "no" | glib-gettextize --force --copy
fi
fi
- if grep "^[AI][CT]_PROG_INTLTOOL" $CONFIGURE_AC >/dev/null; then
+ if grep "^[[:space:]]*[AI][CT]_PROG_INTLTOOL" $CONFIGURE_AC >/dev/null; then
oenote Executing intltoolize --copy --force --automake
intltoolize --copy --force --automake
fi