summaryrefslogtreecommitdiff
path: root/recipes/webkit/webkit-gtk/configure.ac
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-03-31 12:50:42 +0200
committerKoen Kooi <koen@openembedded.org>2009-03-31 12:50:42 +0200
commitf45c08535315277e8c2cd8b4699a1279a580b9a4 (patch)
treecc8e8088271c9c263feb6f52c993e123bd99ec43 /recipes/webkit/webkit-gtk/configure.ac
parent43e8a1e79f6728c1c05b83b625026318743e281c (diff)
webkit-gtk: update to 1.1.4 release to get some more bugfixes
Diffstat (limited to 'recipes/webkit/webkit-gtk/configure.ac')
-rw-r--r--recipes/webkit/webkit-gtk/configure.ac7
1 files changed, 5 insertions, 2 deletions
diff --git a/recipes/webkit/webkit-gtk/configure.ac b/recipes/webkit/webkit-gtk/configure.ac
index ad13dea585..4940af8bd8 100644
--- a/recipes/webkit/webkit-gtk/configure.ac
+++ b/recipes/webkit/webkit-gtk/configure.ac
@@ -2,7 +2,7 @@ AC_PREREQ(2.59)
m4_define([webkit_major_version], [1])
m4_define([webkit_minor_version], [1])
-m4_define([webkit_micro_version], [3])
+m4_define([webkit_micro_version], [4])
AC_INIT([WebKit],[webkit_major_version.webkit_minor_version.webkit_micro_version],[http://bugs.webkit.org/])
@@ -24,7 +24,7 @@ AC_CONFIG_SRCDIR([WebCore/config.h])
dnl # Libtool library version, not to confuse with API version
dnl # see http://www.gnu.org/software/libtool/manual/html_node/Libtool-versioning.html#Libtool-versioning
-LIBWEBKITGTK_VERSION=3:0:1
+LIBWEBKITGTK_VERSION=4:0:2
AC_SUBST([LIBWEBKITGTK_VERSION])
AM_INIT_AUTOMAKE([foreign subdir-objects tar-ustar])
@@ -598,6 +598,8 @@ if test "$enable_video" = "yes"; then
html_flags=yes
fi
+GTK_DOC_CHECK([1.10])
+
# OS conditionals
AM_CONDITIONAL([OS_WIN32],[test "$os_win32" = "yes"])
AM_CONDITIONAL([OS_UNIX],[test "$os_win32" = "no"])
@@ -649,6 +651,7 @@ AC_CONFIG_FILES([
GNUmakefile
WebKit/gtk/webkit-1.0.pc:WebKit/gtk/webkit.pc.in
WebKit/gtk/webkit/webkitversion.h
+WebKit/gtk/docs/version.xml
]
)