summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 8f99788..bfeafff 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,12 @@
AUTOMAKE_OPTIONS = gnu
-SUBDIRS = src
+AM_CFLAGS = -Wall
+
+bin_PROGRAMS = mts-id-eeprom hashpwd
+mts_id_eeprom_SOURCES = eeprom_main.c
+hashpwd_SOURCES = hashpwd.cpp
+noinst_HEADERS = eeprom.h
+hashpwd_LDADD = -lcrypto
+
+
+EXTRA_DIST =