summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-kernel/rs9113/rs9113-from-src_1.5.5.bb (renamed from recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb)3
1 files changed, 3 insertions, 0 deletions
diff --git a/recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb b/recipes-kernel/rs9113/rs9113-from-src_1.5.5.bb
index 7d93952..02b4397 100644
--- a/recipes-kernel/rs9113/rs9113-from-src_1.5.0.bb
+++ b/recipes-kernel/rs9113/rs9113-from-src_1.5.5.bb
@@ -51,6 +51,9 @@ do_patch () {
cd ${WORKDIR}/git
echo "patches" ${M}/patches/*
for f in ${M}/patches/* ; do
+ if ! [[ -r ${f} ]] ; then
+ continue
+ fi
echo "Patching with ${f}"
patch -p1 < ${f}
done