summaryrefslogtreecommitdiff
path: root/recipes-bsp
diff options
context:
space:
mode:
authorBrandon Bayer <bbayer@multitech.com>2016-11-01 15:53:15 -0500
committerBrandon Bayer <bbayer@multitech.com>2016-11-01 15:53:15 -0500
commitde22fe2e10f6c1acdf8e5bddd7834f5d7fc168d7 (patch)
tree56c6fc3c9a8740eee83ea8d2fc6843b351e2fe4a /recipes-bsp
parent17546fcb10af43ef4e9aef70ecff341848501278 (diff)
downloadmeta-multitech-de22fe2e10f6c1acdf8e5bddd7834f5d7fc168d7.tar.gz
meta-multitech-de22fe2e10f6c1acdf8e5bddd7834f5d7fc168d7.tar.bz2
meta-multitech-de22fe2e10f6c1acdf8e5bddd7834f5d7fc168d7.zip
mtcap: rename machine type mtp to mtcap
Diffstat (limited to 'recipes-bsp')
-rw-r--r--recipes-bsp/at91bootstrap/at91bootstrap_3.5.3.bb2
-rw-r--r--recipes-bsp/multitech/mts-io.inc12
-rw-r--r--recipes-bsp/multitech/mts-io/mts-io.mtcap.init (renamed from recipes-bsp/multitech/mts-io/mts-io.mtp.init)0
-rw-r--r--recipes-bsp/multitech/mts-io_1.5.0.bb (renamed from recipes-bsp/multitech/mts-io_1.4.2.bb)0
-rw-r--r--recipes-bsp/u-boot/u-boot_2012.10.bb2
5 files changed, 8 insertions, 8 deletions
diff --git a/recipes-bsp/at91bootstrap/at91bootstrap_3.5.3.bb b/recipes-bsp/at91bootstrap/at91bootstrap_3.5.3.bb
index ea003c3..1858d49 100644
--- a/recipes-bsp/at91bootstrap/at91bootstrap_3.5.3.bb
+++ b/recipes-bsp/at91bootstrap/at91bootstrap_3.5.3.bb
@@ -14,7 +14,7 @@ SRC_URI = "git://github.com/linux4sam/at91bootstrap \
S = "${WORKDIR}/git"
SRC_URI_append_mtcdt = " file://at91bootstrap-3.5.3-mtcdt.patch "
-SRC_URI_append_mtp = " file://at91bootstrap-3.5.3-mtcdt.patch "
+SRC_URI_append_mtcap = " file://at91bootstrap-3.5.3-mtcdt.patch "
# generate a bootstrap file padded with the header needed for 4-bit PMECC
# The padded file can be flashed via u-boot without any need to set the PMECC header using SAM-BA
diff --git a/recipes-bsp/multitech/mts-io.inc b/recipes-bsp/multitech/mts-io.inc
index c9ee889..ca179c8 100644
--- a/recipes-bsp/multitech/mts-io.inc
+++ b/recipes-bsp/multitech/mts-io.inc
@@ -16,7 +16,7 @@ SRC_URI = " \
file://led-status_heartbeat_trigger \
file://lora-led-updater \
file://mts-io.init \
- file://mts-io.mtp.init \
+ file://mts-io.mtcap.init \
file://radio-reset.init \
file://radio-reset.default \
"
@@ -47,7 +47,7 @@ FILES_${PN} = "${base_libdir}/modules/${KERNEL_VERSION}/extra/mts_io.ko"
FILES_${PN} += "${sysconfdir}"
FILES_${PN} += "${libdir}/mts-io-sysfs*"
FILES_${PN} += "${sbindir}/mts-io-sysfs"
-FILES_${PN}_append_mtp += "${sbindir}/lora-led-updater"
+FILES_${PN}_append_mtcap += "${sbindir}/lora-led-updater"
INITSCRIPT_NAME = "mts-io"
INITSCRIPT_PARAMS = "start 39 S ."
@@ -87,11 +87,11 @@ fakeroot do_install () {
install -m 0644 ${WORKDIR}/radio-reset.default ${D}${sysconfdir}/default/radio-reset
}
-fakeroot do_install_append_mtp() {
- # install MTP mts-io init script
- install -m 0755 ${WORKDIR}/mts-io.mtp.init ${D}${sysconfdir}/init.d/mts-io
+fakeroot do_install_append_mtcap() {
+ # install MTCAP mts-io init script
+ install -m 0755 ${WORKDIR}/mts-io.mtcap.init ${D}${sysconfdir}/init.d/mts-io
install -m 0755 ${WORKDIR}/lora-led-updater ${D}${sbindir}/lora-led-updater
- # disable radio-reset for the mtp hardware
+ # disable radio-reset for the mtcap hardware
sed -i 's/ENABLED="yes"/ENABLED="no"/g' ${D}${sysconfdir}/default/radio-reset
}
diff --git a/recipes-bsp/multitech/mts-io/mts-io.mtp.init b/recipes-bsp/multitech/mts-io/mts-io.mtcap.init
index b4aa489..b4aa489 100644
--- a/recipes-bsp/multitech/mts-io/mts-io.mtp.init
+++ b/recipes-bsp/multitech/mts-io/mts-io.mtcap.init
diff --git a/recipes-bsp/multitech/mts-io_1.4.2.bb b/recipes-bsp/multitech/mts-io_1.5.0.bb
index 85b3de1..85b3de1 100644
--- a/recipes-bsp/multitech/mts-io_1.4.2.bb
+++ b/recipes-bsp/multitech/mts-io_1.5.0.bb
diff --git a/recipes-bsp/u-boot/u-boot_2012.10.bb b/recipes-bsp/u-boot/u-boot_2012.10.bb
index aa3576f..47f6ea2 100644
--- a/recipes-bsp/u-boot/u-boot_2012.10.bb
+++ b/recipes-bsp/u-boot/u-boot_2012.10.bb
@@ -18,7 +18,7 @@ SRC_URI = "git://github.com/linux4sam/u-boot-at91.git;branch=u-boot-2012.10-at91
SRC_URI += "file://u-boot-2010.06-macb-autoneg-timeout.patch"
SRC_URI_append_mtcdt = " file://u-boot-2012.10-mtcdt.patch"
-SRC_URI_append_mtp = " file://u-boot-2012.10-mtcdt.patch"
+SRC_URI_append_mtcap = " file://u-boot-2012.10-mtcdt.patch"
TARGET_LDFLAGS = ""