summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeff Hatch <Jeff.Hatch@multitech.com>2017-06-22 09:34:14 -0500
committerJeff Hatch <Jeff.Hatch@multitech.com>2017-06-22 09:34:14 -0500
commite455c420711d189fa2d0b9e987fbe0e386e32202 (patch)
treec89e850b3162e3077a4171eed11c6f29e15c31a3
parent2a7621f1044bb601b71d9400826240695a8bb4f8 (diff)
downloadmeta-multitech-e455c420711d189fa2d0b9e987fbe0e386e32202.tar.gz
meta-multitech-e455c420711d189fa2d0b9e987fbe0e386e32202.tar.bz2
meta-multitech-e455c420711d189fa2d0b9e987fbe0e386e32202.zip
Add USB serial simple driver for radio modem FOTA
-rw-r--r--recipes-kernel/linux/linux-3.12.70/mtcap/defconfig2
-rw-r--r--recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig2
-rw-r--r--recipes-kernel/linux/linux_3.12.70.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-kernel/linux/linux-3.12.70/mtcap/defconfig b/recipes-kernel/linux/linux-3.12.70/mtcap/defconfig
index 155ff82..bc878dc 100644
--- a/recipes-kernel/linux/linux-3.12.70/mtcap/defconfig
+++ b/recipes-kernel/linux/linux-3.12.70/mtcap/defconfig
@@ -2000,7 +2000,7 @@ CONFIG_USB_STORAGE=m
#
CONFIG_USB_SERIAL=m
CONFIG_USB_SERIAL_GENERIC=y
-# CONFIG_USB_SERIAL_SIMPLE is not set
+CONFIG_USB_SERIAL_SIMPLE=m
CONFIG_USB_SERIAL_AIRCABLE=m
CONFIG_USB_SERIAL_ARK3116=m
CONFIG_USB_SERIAL_BELKIN=m
diff --git a/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig b/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig
index 58025f7..8f399d5 100644
--- a/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig
+++ b/recipes-kernel/linux/linux-3.12.70/mtcdt/defconfig
@@ -2005,7 +2005,7 @@ CONFIG_USB_STORAGE=m
#
CONFIG_USB_SERIAL=m
CONFIG_USB_SERIAL_GENERIC=y
-# CONFIG_USB_SERIAL_SIMPLE is not set
+CONFIG_USB_SERIAL_SIMPLE=m
CONFIG_USB_SERIAL_AIRCABLE=m
CONFIG_USB_SERIAL_ARK3116=m
CONFIG_USB_SERIAL_BELKIN=m
diff --git a/recipes-kernel/linux/linux_3.12.70.bb b/recipes-kernel/linux/linux_3.12.70.bb
index 47fa821..9cdfef8 100644
--- a/recipes-kernel/linux/linux_3.12.70.bb
+++ b/recipes-kernel/linux/linux_3.12.70.bb
@@ -2,7 +2,7 @@ inherit kernel
# mts class to build dtb and append to kernel image
inherit linux-append-dtb
-PR = "r12"
+PR = "r13"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7"