summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeff Hatch <Jeff.Hatch@multitech.com>2017-06-22 09:34:14 -0500
committerJohn Klug <john.klug@multitech.com>2017-07-20 11:45:38 -0500
commitaebb73e91cf96f1f93163fdd5cb9072a96b67809 (patch)
tree5a4520a233d253f13a32b9c77b0108a71a91595a
parenta0343ed7ff401bff9f148981df34b4a2f13dc75d (diff)
downloadmeta-multitech-aebb73e91cf96f1f93163fdd5cb9072a96b67809.tar.gz
meta-multitech-aebb73e91cf96f1f93163fdd5cb9072a96b67809.tar.bz2
meta-multitech-aebb73e91cf96f1f93163fdd5cb9072a96b67809.zip
Add USB serial simple driver for radio modem FOTA
-rw-r--r--recipes-kernel/linux/linux-3.12.27/mtcap/defconfig2
-rw-r--r--recipes-kernel/linux/linux-3.12.27/mtcdt/defconfig2
-rw-r--r--recipes-kernel/linux/linux_3.12.27.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes-kernel/linux/linux-3.12.27/mtcap/defconfig b/recipes-kernel/linux/linux-3.12.27/mtcap/defconfig
index 9854c64..4870d77 100644
--- a/recipes-kernel/linux/linux-3.12.27/mtcap/defconfig
+++ b/recipes-kernel/linux/linux-3.12.27/mtcap/defconfig
@@ -2003,7 +2003,7 @@ CONFIG_USB_STORAGE=m
#
CONFIG_USB_SERIAL=m
CONFIG_USB_SERIAL_GENERIC=y
-# CONFIG_USB_SERIAL_SIMPLE is not set
+CONFIG_USB_SERIAL_SIMPLE=m
CONFIG_USB_SERIAL_AIRCABLE=m
CONFIG_USB_SERIAL_ARK3116=m
CONFIG_USB_SERIAL_BELKIN=m
diff --git a/recipes-kernel/linux/linux-3.12.27/mtcdt/defconfig b/recipes-kernel/linux/linux-3.12.27/mtcdt/defconfig
index 5639eb4..bfa0e38 100644
--- a/recipes-kernel/linux/linux-3.12.27/mtcdt/defconfig
+++ b/recipes-kernel/linux/linux-3.12.27/mtcdt/defconfig
@@ -2004,7 +2004,7 @@ CONFIG_USB_STORAGE=m
#
CONFIG_USB_SERIAL=m
CONFIG_USB_SERIAL_GENERIC=y
-# CONFIG_USB_SERIAL_SIMPLE is not set
+CONFIG_USB_SERIAL_SIMPLE=m
CONFIG_USB_SERIAL_AIRCABLE=m
CONFIG_USB_SERIAL_ARK3116=m
CONFIG_USB_SERIAL_BELKIN=m
diff --git a/recipes-kernel/linux/linux_3.12.27.bb b/recipes-kernel/linux/linux_3.12.27.bb
index e266d41..f8bc805 100644
--- a/recipes-kernel/linux/linux_3.12.27.bb
+++ b/recipes-kernel/linux/linux_3.12.27.bb
@@ -2,7 +2,7 @@ inherit kernel
# mts class to build dtb and append to kernel image
inherit linux-append-dtb
-PR = "r13"
+PR = "r14"
LICENSE = "GPLv2"
LIC_FILES_CHKSUM = "file://COPYING;md5=d7810fab7487fb0aad327b76f1be7cd7"