summaryrefslogtreecommitdiff
path: root/recipes-support/jsoncpp/jsoncpp-0.5.0
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-support/jsoncpp/jsoncpp-0.5.0')
-rw-r--r--recipes-support/jsoncpp/jsoncpp-0.5.0/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-support/jsoncpp/jsoncpp-0.5.0/Makefile b/recipes-support/jsoncpp/jsoncpp-0.5.0/Makefile
index bee6876..3be3743 100644
--- a/recipes-support/jsoncpp/jsoncpp-0.5.0/Makefile
+++ b/recipes-support/jsoncpp/jsoncpp-0.5.0/Makefile
@@ -32,9 +32,9 @@ libjsoncpp.a: $(OBJS)
install:
mkdir -p $(DESTDIR)$(libdir)
- mkdir -p $(DESTDIR)$(includedir)/json
+ mkdir -p $(DESTDIR)$(includedir)/jsoncpp/json
cp libjsoncpp.a $(DESTDIR)$(libdir)/
- cp include/json/* $(DESTDIR)$(includedir)/json/
+ cp include/json/* $(DESTDIR)$(includedir)/jsoncpp/json/
# Other Targets
clean: