summaryrefslogtreecommitdiff
path: root/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb')
-rw-r--r--recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb15
1 files changed, 14 insertions, 1 deletions
diff --git a/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb b/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
index f0df90b..c9309b2 100644
--- a/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
+++ b/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
@@ -16,9 +16,10 @@ SRC_URI = "git://github.com/MultiTechSystems/basicstation.git;protocol=git;branc
file://lora-basic-station.init \
file://lora-basic-station.default \
file://tc.uri \
+ file://mtcap-station.conf \
+ file://mtcdt-station.conf \
"
-
S = "${WORKDIR}/git"
B = "${S}"
@@ -47,6 +48,18 @@ do_install() {
install -m 0755 ${WORKDIR}/lora-basic-station.init ${D}${sysconfdir}/init.d/lora-basic-station
}
+do_install_mtcdt() {
+ install -d ${D}${LORA_DIR}
+ install -m 755 ${WORKDIR}/mtcap-station.conf ${D}${LORA_DIR}/station.conf
+}
+
+do_install_mtcdt() {
+ install -d ${D}${LORA_DIR}
+ install -m 755 ${WORKDIR}/mtcdt-station.conf ${D}${LORA_DIR}/station.conf
+}
+
+
+
FILES_${PN} += "${LORA_DIR}"
# disable this on purpose for dev purposes