summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--recipes-core/useradd/useradd.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-core/useradd/useradd.bb b/recipes-core/useradd/useradd.bb
index 78fc981..7b70fec 100644
--- a/recipes-core/useradd/useradd.bb
+++ b/recipes-core/useradd/useradd.bb
@@ -56,7 +56,7 @@ pkg_postinst_${PN} () {
# If doing an update, we need to add mtadm to dialout.
# If the admin has been changed, then the user must
# do something himself.
- if [[ -z ${D} ]] ; then
+ if [[ -z $D ]] ; then
sudo groupmems -a mtadm -g dialout || true
fi
}