summaryrefslogtreecommitdiff
path: root/recipes-support/multitech/radio-cmd_0.4.bb
diff options
context:
space:
mode:
authorJeff Hatch <Jeff.Hatch@multitech.com>2017-06-02 16:35:34 -0500
committerJeff Hatch <Jeff.Hatch@multitech.com>2017-06-02 16:35:34 -0500
commitd3df758af9ba68d5356f15b1c555dad5e306eb82 (patch)
treee9c10ceaee47c59c1bc9e87c2eb98482d065e9b7 /recipes-support/multitech/radio-cmd_0.4.bb
parent353da2c728b78671b89a9ff5812f7a3348919a2c (diff)
downloadmeta-mlinux-d3df758af9ba68d5356f15b1c555dad5e306eb82.tar.gz
meta-mlinux-d3df758af9ba68d5356f15b1c555dad5e306eb82.tar.bz2
meta-mlinux-d3df758af9ba68d5356f15b1c555dad5e306eb82.zip
Update radio-cmd and radio-query recipes to 0.4 versions for both
Diffstat (limited to 'recipes-support/multitech/radio-cmd_0.4.bb')
-rw-r--r--recipes-support/multitech/radio-cmd_0.4.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes-support/multitech/radio-cmd_0.4.bb b/recipes-support/multitech/radio-cmd_0.4.bb
new file mode 100644
index 0000000..b8e5b23
--- /dev/null
+++ b/recipes-support/multitech/radio-cmd_0.4.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "MultiTech cellular radio command tool"
+HOMEPAGE = "http://www.multitech.net/"
+LICENSE = "GPL-2.0"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=94d55d512a9ba36caa9b7df079bae19f"
+
+DEPENDS = "jsoncpp libmts libmts-io"
+
+PR = "r0"
+SRCREV = "${PV}"
+
+SRC_URI = "git://git.multitech.net/radio-cmd;branch=master"
+
+S = "${WORKDIR}/git"
+
+do_compile() {
+ oe_runmake
+}
+
+do_install() {
+ oe_runmake install DESTDIR=${D}
+}
+