summaryrefslogtreecommitdiff
path: root/recipes-ruby
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2017-05-19 15:36:48 -0500
committerJohn Klug <john.klug@multitech.com>2017-05-23 15:22:11 -0500
commitb67581be5b5e373199aea42c2ac8a3ded49065c8 (patch)
tree35efae7577da03fec92e4774ec142abef5845bf1 /recipes-ruby
parentc0fb6e7ba04bcfeef9a6c288629bf2708144d3a9 (diff)
downloadmeta-mlinux-b67581be5b5e373199aea42c2ac8a3ded49065c8.tar.gz
meta-mlinux-b67581be5b5e373199aea42c2ac8a3ded49065c8.tar.bz2
meta-mlinux-b67581be5b5e373199aea42c2ac8a3ded49065c8.zip
Remove debug code
Diffstat (limited to 'recipes-ruby')
-rw-r--r--recipes-ruby/ruby-serialport/ruby-serialport_1.3.1.bb2
1 files changed, 0 insertions, 2 deletions
diff --git a/recipes-ruby/ruby-serialport/ruby-serialport_1.3.1.bb b/recipes-ruby/ruby-serialport/ruby-serialport_1.3.1.bb
index c0510e9..d06be09 100644
--- a/recipes-ruby/ruby-serialport/ruby-serialport_1.3.1.bb
+++ b/recipes-ruby/ruby-serialport/ruby-serialport_1.3.1.bb
@@ -18,9 +18,7 @@ S = "${WORKDIR}/git"
B = "${S}"
do_compile() {
- ls -d ${STAGING_INCDIR}/ruby-* >/tmp/ruby.txt
rp=$(ls -d ${STAGING_INCDIR}/ruby-* | head -1)
- echo ${rp} >/tmp/ruby2.txt
${CC} -v ${CFLAGS} ${LDFLAGS} -Iext/native -I${rp} -I${rp}/arm-linux-gnueabi -c ext/native/*.c
${CC} -v ${CFLAGS} ${LDFLAGS} --shared -o ext/native/serialport.so serialport.o posix_serialport_impl.o
}