summaryrefslogtreecommitdiff
path: root/recipes-core/useradd
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2017-07-19 17:24:56 -0500
committerJohn Klug <john.klug@multitech.com>2017-07-19 17:24:56 -0500
commit68204f4b5aafab4f2e67a3f68f281fd8e618db32 (patch)
tree51b8f4565aad2c0f3fde64e1c672ea71491dbe66 /recipes-core/useradd
parent8f323cdaf6fca553d2e01ae4a9be7276ed861c35 (diff)
downloadmeta-mlinux-68204f4b5aafab4f2e67a3f68f281fd8e618db32.tar.gz
meta-mlinux-68204f4b5aafab4f2e67a3f68f281fd8e618db32.tar.bz2
meta-mlinux-68204f4b5aafab4f2e67a3f68f281fd8e618db32.zip
mtadm is in the disk group so flash can be read and written.
Diffstat (limited to 'recipes-core/useradd')
-rw-r--r--recipes-core/useradd/useradd.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-core/useradd/useradd.bb b/recipes-core/useradd/useradd.bb
index 458facf..cbc48e7 100644
--- a/recipes-core/useradd/useradd.bb
+++ b/recipes-core/useradd/useradd.bb
@@ -28,7 +28,7 @@ GROUPADD_PARAM_${PN} = "-r -g 27 sudo"
# useradd command. Multiple users can be created by separating
# the commands with a semicolon. Here we'll create two users,
# user1 and user2:
-USERADD_PARAM_${PN} = "-u 50 -G sudo -m -r -s /bin/bash mtadm"
+USERADD_PARAM_${PN} = "-u 50 -G sudo,disk -m -r -s /bin/bash mtadm"
do_install () {
# If the recipe doesn't have a file, the ipk