summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHarsh Sharma <harsh.sharma@multitech.com>2021-02-19 11:37:53 -0600
committerJohn Klug <john.klug@multitech.com>2021-06-22 09:25:54 -0500
commit7f1c813b73383d38c83d5052987e7d0846835bf1 (patch)
tree66e940cc1abc6ac2767a7d2459bc0c6baae88cdc
parenta8e39ff48f961e8c62ee59aee7d92a545edaf7a5 (diff)
downloadmeta-mlinux-7f1c813b73383d38c83d5052987e7d0846835bf1.tar.gz
meta-mlinux-7f1c813b73383d38c83d5052987e7d0846835bf1.tar.bz2
meta-mlinux-7f1c813b73383d38c83d5052987e7d0846835bf1.zip
Updated lora packet forwarder and gateway tags
-rw-r--r--recipes-connectivity/lora/lora-gateway_5.0.1.bb69
-rw-r--r--recipes-connectivity/lora/lora-gateway_5.0.4.bb (renamed from recipes-connectivity/lora/lora-gateway_5.0.2.bb)2
-rw-r--r--recipes-connectivity/lora/lora-packet-forwarder_4.0.1.bb158
-rw-r--r--recipes-connectivity/lora/lora-packet-forwarder_4.0.5.bb (renamed from recipes-connectivity/lora/lora-packet-forwarder_4.0.2.bb)2
4 files changed, 2 insertions, 229 deletions
diff --git a/recipes-connectivity/lora/lora-gateway_5.0.1.bb b/recipes-connectivity/lora/lora-gateway_5.0.1.bb
deleted file mode 100644
index 2b4b538..0000000
--- a/recipes-connectivity/lora/lora-gateway_5.0.1.bb
+++ /dev/null
@@ -1,69 +0,0 @@
-DESCRIPTION = "LoRa Gateway library"
-HOMEPAGE = "https://github.com/Lora-net/lora_gateway"
-PRIORITY = "optional"
-SECTION = "console/utils"
-# Semtech license is a modified BSD-style license
-LICENSE = "Proprietary"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=a2bdef95625509f821ba00460e3ae0eb"
-DEPENDS = "gpsd"
-RDEPENDS_${PN} = "libgps"
-
-PR = "r28"
-SRCREV = "03a003c56355b7597c68711ce95424285b66d311"
-
-
-SRC_URI = "git://git.multitech.net/lora_gateway_mtac_full;branch=master;protocol=git \
- file://library_4.0.cfg \
- file://ln-lora-spi-dev.sh \
- "
-
-
-S = "${WORKDIR}/git"
-
-CFLAGS += "-Iinc -I. -idirafter ${STAGING_DIR_TARGET}/usr/include/gps"
-
-do_configure_append() {
- # copy over custom library_4.0.cfg
- cp ${WORKDIR}/library_4.0.cfg ${S}/libloragw/library.cfg
-}
-
-do_compile() {
- oe_runmake
-}
-
-do_install() {
- install -d ${D}${includedir}/lora
- install -d ${D}${libdir}/lora
- install -m 0644 libloragw/libloragw.a ${D}${libdir}/lora
- install -m 0644 libloragw/library.cfg ${D}${libdir}/lora
- install -m 0644 libloragw/inc/* ${D}${includedir}/lora
- install -m 0644 libloragw/readme.md ${D}${libdir}/lora/lora-gw-readme.md
-
- install -d ${D}/opt/lora/
-
- install -d ${D}/opt/lora/gateway-utils
- install -m 0755 libloragw/test_* ${D}/opt/lora/gateway-utils/
- install -m 0755 util_pkt_logger/util_pkt_logger ${D}/opt/lora/gateway-utils/
- install -m 0755 util_spectral_scan/util_spectral_scan ${D}/opt/lora/gateway-utils/
- install -m 0755 util_spi_stress/util_spi_stress ${D}/opt/lora/gateway-utils/
- install -m 0755 util_tx_test/util_tx_test ${D}/opt/lora/gateway-utils/
- install -m 0755 util_tx_continuous/util_tx_continuous ${D}/opt/lora/gateway-utils/
- install -m 0755 util_lbt_test/util_lbt_test ${D}/opt/lora/gateway-utils/
-}
-
-do_install_append_mtcdt() {
- install -m 0755 ${WORKDIR}/ln-lora-spi-dev.sh ${D}/opt/lora/
-}
-
-PACKAGES += "${PN}-utils ${PN}-utils-dbg"
-
-FILES_${PN} = "${libdir}/lora/lora-gw-readme.md"
-FILES_${PN}-utils = "/opt/lora/gateway-utils/* /opt/lora/ln-lora-spi-dev.sh"
-FILES_${PN}-utils-dbg = "/opt/lora/gateway-utils/.debug /opt/lora/ln-lora-spi-dev.sh"
-FILES_${PN}-dev = "${includedir}/lora ${libdir}/lora/library.cfg"
-FILES_${PN}-staticdev = "${libdir}/lora/libloragw.a"
-
-# disable this on purpose for dev purposes
-do_rm_work() {
- echo "skipping"
-}
diff --git a/recipes-connectivity/lora/lora-gateway_5.0.2.bb b/recipes-connectivity/lora/lora-gateway_5.0.4.bb
index d06d1eb..15347bb 100644
--- a/recipes-connectivity/lora/lora-gateway_5.0.2.bb
+++ b/recipes-connectivity/lora/lora-gateway_5.0.4.bb
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=a2bdef95625509f821ba00460e3ae0eb"
DEPENDS = "gpsd"
RDEPENDS_${PN} = "libgps"
-PR = "r29"
+PR = "r30"
SRCREV = "${PV}"
SRC_URI = "git://git.multitech.net/lora_gateway_mtac_full;branch=master;protocol=git \
diff --git a/recipes-connectivity/lora/lora-packet-forwarder_4.0.1.bb b/recipes-connectivity/lora/lora-packet-forwarder_4.0.1.bb
deleted file mode 100644
index 6a4dd36..0000000
--- a/recipes-connectivity/lora/lora-packet-forwarder_4.0.1.bb
+++ /dev/null
@@ -1,158 +0,0 @@
-DESCRIPTION = "LoRa Packet Forwarder"
-HOMEPAGE = "https://github.com/Lora-net/packet_forwarder"
-PRIORITY = "optional"
-SECTION = "console/utils"
-# Semtech license is a modified BSD-style license
-LICENSE = "Proprietary"
-LIC_FILES_CHKSUM = "file://LICENSE;md5=22af7693d7b76ef0fc76161c4be76c45"
-DEPENDS = "lora-gateway logrotate lora-logging gpsd"
-RDEPENDS_${PN} += "bash"
-FILESEXTRAPATHS_append_mtcdt3hs := ":${THISDIR}/lora-packet-forwarder/mtcdt3"
-PR = "r27"
-SRCREV = "f2db5693ba2f4ad15f0b5ea206a43706d2cf4019"
-PACKAGE_ARCH = "${MACHINE_ARCH}"
-
-SRC_URI = "git://git.multitech.net/packet_forwarder_mtac_full;branch=master;protocol=git \
- file://README.md \
- file://lora-packet-forwarder.init \
- file://lora-packet-forwarder.default \
- file://global_conf.json.3.0.0.PCB_E336.EU868.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_0.US915.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.US915.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.AS923.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.AS923-LBT.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.KR920-LBT.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.IN865.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.AU915.basic.clksrc0 \
- file://global_conf.json.3.0.0.MTAC_LORA_1_5.RU864.basic.clksrc0 \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.EU868.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.US915.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.AU915.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.AS923.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.AS923-LBT.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.IN865.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.KR920-LBT.basic \
- file://global_conf.json.3.1.0.MTCAP-LORA-1-5.RU864.basic \
- file://global_conf.json.MTCAP2-LORA-1.5.AS923 \
- file://global_conf.json.MTCAP2-LORA-1.5.AS923-LBT \
- file://global_conf.json.MTCAP2-LORA-1.5.AU915 \
- file://global_conf.json.MTCAP2-LORA-1.5.EU868 \
- file://global_conf.json.MTCAP2-LORA-1.5.IN865 \
- file://global_conf.json.MTCAP2-LORA-1.5.KR920-LBT \
- file://global_conf.json.MTCAP2-LORA-1.5.RU864 \
- file://global_conf.json.MTCAP2-LORA-1.5.US915 \
- file://local_conf.json \
-"
-
-
-S = "${WORKDIR}/git"
-B = "${S}"
-TARGET_CC_ARCH += "${LDFLAGS}"
-
-
-LORA_DIR = "/opt/lora"
-
-export LGW_PATH = "${STAGING_LIBDIR}/lora"
-export LGW_INC = "${STAGING_INCDIR}/lora"
-
-CFLAGS += "-I${LGW_INC} -Iinc -I. -std=gnu11"
-
-do_compile() {
- oe_runmake
-}
-
-do_install() {
- install -d ${D}${LORA_DIR}
- install -m 755 lora_pkt_fwd/lora_pkt_fwd ${D}${LORA_DIR}/
- install -m 755 ${WORKDIR}/local_conf.json ${D}${LORA_DIR}/
-
- install -d ${D}${LORA_DIR}/forwarder-utils
- install -m 755 util_sink/util_sink ${D}${LORA_DIR}/forwarder-utils/
- install -m 755 util_ack/util_ack ${D}${LORA_DIR}/forwarder-utils/
- install -m 755 util_tx_test/util_tx_test ${D}${LORA_DIR}/forwarder-utils/
- install -m 755 ${WORKDIR}/README.md ${D}${LORA_DIR}/
-
- install -d ${D}${sysconfdir}/default
- install -m 0644 ${WORKDIR}/lora-packet-forwarder.default ${D}${sysconfdir}/default/lora-packet-forwarder
- install -d ${D}${sysconfdir}/init.d
- install -m 0755 ${WORKDIR}/lora-packet-forwarder.init ${D}${sysconfdir}/init.d/lora-packet-forwarder
-}
-
-do_install_append_mtcdt() {
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.RU864.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.RU864
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.US915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.US915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AU915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AU915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AS923.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AS923
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AS923-LBT.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AS923-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.KR920-LBT.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.KR920-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.IN865.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.IN865
-}
-
-do_install_append_mtcap() {
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.EU868.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.RU864.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.RU864
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.US915.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.AU915.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.AU915
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.AS923.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.AS923
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.AS923-LBT.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.AS923-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.KR920-LBT.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.KR920-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.1.0.MTCAP-LORA-1-5.IN865.basic ${D}${LORA_DIR}/global_conf.json.MTCAP_LORA_1_5.IN865
-
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.EU868 ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.EU868
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.RU864 ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.RU864
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.US915 ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.US915
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.AU915 ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.AU915
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.AS923 ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.AS923
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.AS923-LBT ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.AS923-LBT
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.KR920-LBT ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.KR920-LBT
- install -m 755 ${WORKDIR}/global_conf.json.MTCAP2-LORA-1.5.IN865 ${D}${LORA_DIR}/global_conf.json.MTCAP2_LORA_1_5.IN865
-}
-
-do_install_append_mtcdt3() {
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.RU864.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.RU864
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.US915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.US915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AU915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AU915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AS923.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AS923
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AS923-LBT.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AS923-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.KR920-LBT.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.KR920-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.IN865.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.IN865
-}
-
-do_install_append_mtcdt3hs() {
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.EU868.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.EU868
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.RU864.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.RU864
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_0.US915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_0.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.US915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.US915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AU915.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AU915
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AS923.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AS923
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.AS923-LBT.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.AS923-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.KR920-LBT.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.KR920-LBT
- install -m 755 ${WORKDIR}/global_conf.json.3.0.0.MTAC_LORA_1_5.IN865.basic.clksrc0 ${D}${LORA_DIR}/global_conf.json.MTAC_LORA_1_5.IN865
-}
-
-
-FILES_${PN} += "${LORA_DIR}"
-FILES_${PN}-dbg += "${LORA_DIR}/.debug ${LORA_DIR}/forwarder-utils/.debug"
-
-# disable this on purpose for dev purposes
-do_rm_work() {
- echo "skipping"
-}
diff --git a/recipes-connectivity/lora/lora-packet-forwarder_4.0.2.bb b/recipes-connectivity/lora/lora-packet-forwarder_4.0.5.bb
index a68cf2c..f22ec81 100644
--- a/recipes-connectivity/lora/lora-packet-forwarder_4.0.2.bb
+++ b/recipes-connectivity/lora/lora-packet-forwarder_4.0.5.bb
@@ -8,7 +8,7 @@ LIC_FILES_CHKSUM = "file://LICENSE;md5=22af7693d7b76ef0fc76161c4be76c45"
DEPENDS = "lora-gateway logrotate lora-logging gpsd"
RDEPENDS_${PN} += "bash"
FILESEXTRAPATHS_append_mtcdt3hs := ":${THISDIR}/lora-packet-forwarder/mtcdt3"
-PR = "r28"
+PR = "r29"
SRCREV = "${PV}"
PACKAGE_ARCH = "${MACHINE_ARCH}"