summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJason Reiss <jreiss@multitech.com>2020-08-11 10:26:11 -0500
committerJohn Klug <john.klug@multitech.com>2020-11-12 09:25:19 -0600
commit88925616fb1394c21187b60463e473ac2c206900 (patch)
treede03227d4b1e614a9763593ca4cece6a47e135c1
parent1b3333a9fe909bb6977c43aef690eee69300775f (diff)
downloadmeta-mlinux-88925616fb1394c21187b60463e473ac2c206900.tar.gz
meta-mlinux-88925616fb1394c21187b60463e473ac2c206900.tar.bz2
meta-mlinux-88925616fb1394c21187b60463e473ac2c206900.zip
lora: basic station should use append for mtcdt and mtcap files
-rw-r--r--recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb b/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
index 938946f..e38d22b 100644
--- a/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
+++ b/recipes-connectivity/lora/lora-basic-station_2.0.5-1.bb
@@ -7,7 +7,7 @@ LICENSE = "Proprietary"
LIC_FILES_CHKSUM = "file://LICENSE;md5=7706b51ea6d730e45568141c660072d5"
DEPENDS = "lora-gateway logrotate lora-logging mbedtls"
RDEPENDS_${PN} += "bash"
-PR = "r1"
+PR = "r2"
SRCREV = "${PV}"
@@ -48,12 +48,12 @@ do_install() {
install -m 0755 ${WORKDIR}/lora-basic-station.init ${D}${sysconfdir}/init.d/lora-basic-station
}
-do_install_mtcap() {
+do_install_append_mtcap() {
install -d ${D}${LORA_DIR}
- install -m 755 ${WORKDIR}/mtcdt-station.conf ${D}${LORA_DIR}/station.conf
+ install -m 755 ${WORKDIR}/mtcap-station.conf ${D}${LORA_DIR}/station.conf
}
-do_install_mtcdt() {
+do_install_append_mtcdt() {
install -d ${D}${LORA_DIR}
install -m 755 ${WORKDIR}/mtcdt-station.conf ${D}${LORA_DIR}/station.conf
}