summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Klug <john.klug@multitech.com>2019-08-22 14:57:00 -0500
committerJohn Klug <john.klug@multitech.com>2019-11-11 11:34:00 -0600
commita7ab3f9eddde5f5ddc480b51993f00460048127a (patch)
tree266d39c7280c103201d872dc02142aef5304eaca
parent616abc46b3c8cf97401efc69f12b73e51de0b452 (diff)
downloadmeta-mlinux-a7ab3f9eddde5f5ddc480b51993f00460048127a.tar.gz
meta-mlinux-a7ab3f9eddde5f5ddc480b51993f00460048127a.tar.bz2
meta-mlinux-a7ab3f9eddde5f5ddc480b51993f00460048127a.zip
Fix syntax error in recipe
-rw-r--r--recipes-core/useradd/useradd.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes-core/useradd/useradd.bb b/recipes-core/useradd/useradd.bb
index 78fc981..7b70fec 100644
--- a/recipes-core/useradd/useradd.bb
+++ b/recipes-core/useradd/useradd.bb
@@ -56,7 +56,7 @@ pkg_postinst_${PN} () {
# If doing an update, we need to add mtadm to dialout.
# If the admin has been changed, then the user must
# do something himself.
- if [[ -z ${D} ]] ; then
+ if [[ -z $D ]] ; then
sudo groupmems -a mtadm -g dialout || true
fi
}