summaryrefslogtreecommitdiff
path: root/recipes-core/images/mlinux-factory-image.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-core/images/mlinux-factory-image.bb')
-rw-r--r--recipes-core/images/mlinux-factory-image.bb9
1 files changed, 7 insertions, 2 deletions
diff --git a/recipes-core/images/mlinux-factory-image.bb b/recipes-core/images/mlinux-factory-image.bb
index 9c84cf0..aef0f2a 100644
--- a/recipes-core/images/mlinux-factory-image.bb
+++ b/recipes-core/images/mlinux-factory-image.bb
@@ -1,4 +1,9 @@
# Conduit 0.0 or 0.1 without RS9113
+#
+# The correct syntax for a machine append is:
+# VARIABLE_append_mtcdt
+# append must be before the machine name.
+#
require mlinux-base-image.bb
DESCRIPTION = "mLinux factory image"
@@ -27,8 +32,8 @@ IMAGE_INSTALL_append = " monit"
# LoRa support (MTAC-LORA accessory card)
IMAGE_INSTALL_append = " lora-gateway-utils lora-query lora-network-server lora-packet-forwarder-usb"
-IMAGE_INSTALL_mtcdt_append = " lora-gateway-geolocation-utils lora-packet-forwarder-geolocation"
-IMAGE_INSTALL_mtbsp-at91_append = " mtac-xdot-util"
+IMAGE_INSTALL_append_mtcdt = " lora-gateway-geolocation-utils lora-packet-forwarder-geolocation"
+IMAGE_INSTALL_append_mtcdt = " mtac-xdot-util"
# MQTT server
IMAGE_INSTALL_append = " mosquitto mosquitto-clients"