summaryrefslogtreecommitdiff
path: root/recipes-connectivity/lora/lora-logging.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-connectivity/lora/lora-logging.bb')
-rw-r--r--recipes-connectivity/lora/lora-logging.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-connectivity/lora/lora-logging.bb b/recipes-connectivity/lora/lora-logging.bb
new file mode 100644
index 0000000..2a75eea
--- /dev/null
+++ b/recipes-connectivity/lora/lora-logging.bb
@@ -0,0 +1,17 @@
+DECRIPTION = "MultiTech LoRa Logging"
+PRIORITY = "optional"
+SECTION = "console/utils"
+LICENSE = "Proprietary"
+LIC_FILES_CHKSUM = "file://LICENSE;md5=ae2ad602b723a163cd33ca5ee991fbcd"
+DEPENDS = ""
+PR = "r0"
+RDEPENDS_${PN} += "logrotate bash"
+
+SRC_URI = "file://lora-logging.logrotate.conf \
+ "
+
+do_install() {
+ install -d ${D}${sysconfdir}/logrotate.d
+ install -m 0644 ${WORKDIR}/lora-logging.logrotate.conf ${D}${sysconfdir}/logrotate.d/lora-logging.conf
+}
+